Some systems are experiencing issues

About This Site

Onze technische medewerkers plegen regelmatig onderhoud aan onze diensten. Normaliter merk je hier niets van, echter indien wij groter onderhoud moeten plegen aan servers en/of netwerk en je hier eventueel tijdelijk hinder kan ondervinden van onze werkzaamheden wordt dit op deze pagina gemeld.

Past Incidents

Monday 24th June 2019

No incidents reported

Sunday 23rd June 2019

No incidents reported

Saturday 22nd June 2019

No incidents reported

Friday 21st June 2019

No incidents reported

Thursday 20th June 2019

Service Center Onderhoud: servicecenter

Tussen 11:30 en 12:30 zal er gepland onderhoud plaatsvinden aan ons servicecenter. In dit onderhouds-window is het niet mogelijk om gebruik te maken van https://sc.skyberate.nl

Wednesday 19th June 2019

No incidents reported

Tuesday 18th June 2019

Exim update voor mailservers in verband met kwaadaardige exploit, scheduled 5 days ago

Er is een fout gevonden in Exim-versies 4.87 tot en met 4.91. Het betreft de bug CVE-2019-10149. Alle mailservers met deze Exim-versies zijn vatbaar voor de kwaadaardige exploit.

Om het lek te dichten voeren wij spoedonderhoud uit om alle mailservers die zijn voorzien van Exim-versies 4.87 tot en met 4.91 te patchen. Tijdens dit onderhoud vindt er geen downtime plaats.

Mocht de mailserver momenteel Exim-versie 4.87 tot en met 4.91 bevatten, zullen wij deze updaten naar Exim versie 4.92 waarin het lek is gepatched.

Voor meer informatie over de bug kun je de volgende link raadplegen: https://nvd.nist.gov/vuln/detail/CVE-2019-10149